www.ndwl.net > FCkEDitor iE11不兼容

FCkEDitor iE11不兼容

第一种方法、浏览器设置兼容模式 打开IE,点击“工具”菜单,选择“兼容性视图设置”,勾寻在兼容性视图中显示所有网站”选项即可。 第二种方法、在使用编辑器的网页的: 下面加 第三种方法、修改编辑器本身JS文件: 修改编辑器目录下的 /editor/js/f...

根据你的描述,应该是FCKeditor在ie里js报错了,所以导致无法激活编辑器的输入框!你用调试工具看下

将charset=gb2312改为charset=utf-8

建议使用最新版的FCKeditor.java(主页上有,好像是2.6)。 这个原因是它读取浏览器版本时报错,最简单的改动方法就是去掉验证,即在FCKEditro.isCompatible()代码中增加判断有AppleWebKit串就 return true; private boolean isCompatible() {...

有的时候动动手就可以在网上找到答案了。我现在就把找到的给你贴出来: 1.下载FCKeditor文件 先在官方网页上下载 FCKeditor 的压缩包 和 FCKeditor 的.net 2.0核心库 下载地址:FCKeditor 的压缩包 FCKeditor 的.net 2.0核心库 说明: FCKeditor...

网站地图

All rights reserved Powered by www.ndwl.net

copyright ©right 2010-2021。
www.ndwl.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com